So I'm starting a small project and I set the HUD/Guibox to show at the bottom of the screen with everything set to ignore.
It's a very simple scene where I mount the player to my first person camera rig and not much else.

But as I look around the HUD flickers all over the screen and only shows at the bottom left whenever the camera isn't moving. I haven't had this problem on my main project at all and I'm using the same camera rig, so I'm not sure what's going on.
Shadowcaste
  • edited October 2020
    This was fixed by switching from Individual to Group (although this project will only have 1 character) but it takes a few seconds for the HUD to appear and it does flicker a few times before settling at its intended position.
    Post edited by Wrofir on
    Shadowcaste
  • edited October 2020
    The naming of the setting is probably not ideal - Individual means it's placed at the combatant's position.
    For Group, you can limit the number of displayed combatants via additional settings (or, if you just have one combatant in your player group, it'll only display that one when only enabling Player group).
    Post edited by gamingislove on
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • ohhh, okay. That does it explain it because my character is mounted to the camera lol
    Shadowcaste
Sign In or Register to comment.