Night

About

Username
Night
Joined
Visits
198
Last Active
Roles
Member

Comments

  • Nice! 2 Update in a month. Still passionate about your work as always. And thank for the UI detail information, I had been confused about how to set up and use it properly. A side topic: Did you change anything to the website? Because my Grammarly …
  • Now I will always use Makinom 2 :) I can't go back when I try Makinom 2 (^_^)
  • Ah! So that Local space is used for :) Thank! How do you set up that "Spawn prefab" node, so it spawns prefabs at the position set in prefabs but not in the "Spawn prefab" node Offset option? Here is mine Spawn prefab node setup And here is Prefab…
  • Don't worry about tooltip on Scene Object for Canvas right now, I had to use LeanGUI to detect Mouse Over on UI and call Animation machine from there is work great. But still for others want to use tooltip on UI, in-build system is always better.
  • I'm sorry! I still can't make it work. I check the Object Variables Text codes option like you said, but when my mouse over Scene Object it shows the Text and other information of Scene Object but not the Variable Value. :( Can you tell me what did …
  • I use Text content with Variable Origin: User and when the mouse hovers UI Scene Object, not on Screen Space-Overlay the Hud Text Content show Name, Description of that Scene Object but not the Variable in the Scene Object. And like above but when …
  • Great! I have a question: Are Text content currently doesn't support object variables at the moment right? I try to put "var.string=variable" in Text Content but it doesn't work, uses Scene object. Maybe I missing something. Forgot to tell that T…
  • Thank you for the quick fix. It working fine now. And that a nice small feature, if you don't mention it I never know because I never have a reason to visit Editor/Variables tab for, now I have 1 reason to check this tab to know where is that varia…
  • I try to open the schematic with double click on the schematic asset, via the machine and the inspector button in Unity 2019.3.15 but it just opens empty schematic instead of schematic had node in it. Open the schematic in the node editor work fine.
  • Nice! Thank you for your hard work! Debug is working great :). Now I can know what is not working as expected. But there is a small bug, I can't open schematic directly anymore when I open a schematic it opens an empty schematic. Is this because of…
  • My choice is CSV or TSV. So anyone can edit it with a text editor. For me, it's the easiest for translations. But just don't know is the easiest for implementation or not :) You already have an import/export text file, maybe use that as a base? 1 th…
  • Ah! So that why. I forget about this common thing. Thank you for your time checking it out. I will surely be checking more about my setup in the future before posting a problem.
  • Isn't your email is gamingislove@gmail.com ? I will send it to this email community@orkframework.com then.
  • @gamingislove I just sent you an email with the project link. But you don't have to look at it if you feel don't want to. I mean maybe is just because on my end that my Unity build has a problem. And it just a small problem that can easily fix anyw…
  • Neat! I can't wait for Beta 3 and hope this little bug below in the new Unity version got fixes too. :) I just update my project to 2019.3.15 from 2019.3.5 but Unity somehow broke the arrow in the machine and I can't expand it. I think maybe Unity …
  • Here is the schematic: https://drive.google.com/file/d/1cAuU7DHoJrNUkarp1BvZPPD-upODGb7Z/view?usp=sharing And of course, I use it in tick machine with Update and I'm not using any framerate limit node, any other reason it might behave like this? I …
  • Thank you for Beta 2. There is a small problem with my game build for Jam. The "Move" node when I test it in the editor it looks fine but when I build the game and test it. Move speed somehow slower than in the editor and it kinda jerky when moving.…
  • Here a bug. Rotation Component and lock Rotation of the "Rotate to" node doesn't get save for some reason. At first, I thought that I miss clicking save before close Makinom, but no, it really doesn't get save even thought I click save multiple tim…
  • Somehow I make a duplicated post! (==!) Anyway, I forgot to mention it is only paste twice when I paste text and then delete the text then paste again not just paste the first time. It not really important I still can get away with just click out …